<!doctype html>
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<title>  Danes donate &#8216;record&#8217; amounts to help Ukraine</title>
<meta charset="UTF-8">
<meta name="referrer" content="origin"> <meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-itunes-app" content="app-id=1078564301">
<meta name="p:domain_verify" content="8948a77d334a5a512e1a94f7df2371e4" />
<meta property="fb:pages" content="1433835800214625" />
<meta property="fb:app_id" content="359371724440951" />
<script src="/cdn-cgi/apps/head/iipEvxi1v1eVT_C-rqId687n_p8.js"></script><link rel="canonical" href="https://www.thelocal.dk/20220313/danes-donate-record-amounts-to-help-ukraine/" /> <link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="icon" href="https://www.thelocal.dk/wp-content/themes/thelocal/assets/images/favicons/dk.ico" type="image/x-icon" />
<link rel="shortcut icon" href="https://www.thelocal.dk/wp-content/themes/thelocal/assets/images/favicons/dk.ico" type="image/x-icon" />
<link rel="apple-touch-icon" sizes="120x120" href="https://www.thelocal.dk/wp-content/themes/thelocal/assets/images/dk/image/apple-touch-icon/120.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://www.thelocal.dk/wp-content/themes/thelocal/assets/images/dk/image/apple-touch-icon/152.png">
<link rel="apple-touch-icon" sizes="167x167" href="https://www.thelocal.dk/wp-content/themes/thelocal/assets/images/dk/image/apple-touch-icon/167.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.thelocal.dk/wp-content/themes/thelocal/assets/images/dk/image/apple-touch-icon/180.png">
<meta name="theme-color" content="#E24700" />

<noscript>
            <style>#article-body{display: none;content: "";}</style>
        </noscript>

<link rel="pingback" href="https://www.thelocal.dk/xmlrpc.php">
<meta property="news_keywords" content="ukraine" />
<meta property="article:modified_time" content="2022-03-13T15:52:54Z" />
<meta name="cXenseParse:articleid" content="681590" />
<meta property="cXenseParse:image" content="https://apiwp.thelocal.com/wp-content/uploads/2022/03/20220312-235421-L-1920x1280we.jpg" />
<meta property="og:article:author" content="" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thelocal.dk/20220313/danes-donate-record-amounts-to-help-ukraine/" />
<meta property="og:title" content="Danes donate &#8216;record&#8217; amounts to help Ukraine" />
<meta property="og:description" content="Danish relief organisations have raised 750 million Danish kroner for humanitarian aid to Ukraine so far, with more donations coming in from a fundraising concert on Saturday night." />
<meta property="og:image" content="https://apiwp.thelocal.com/wp-content/uploads/2022/03/20220312-235421-L-1920x1280we.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1280" />
<meta property="og:site_name" content="The Local Denmark" />
<meta property="article:published_time" content="2022-03-13T15:52:54Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheLocalDenmark" />
<meta name="twitter:title" content="Danes donate &#8216;record&#8217; amounts to help Ukraine" />
<meta name="twitter:description" content="Danish relief organisations have raised 750 million Danish kroner for humanitarian aid to Ukraine so far, with more donations coming in from a fundraising concert on Saturday night." />
<meta name="twitter:image" content="https://apiwp.thelocal.com/wp-content/uploads/2022/03/watermark-logo-20220312-235421-L-1920x1280we.jpg" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="">
<meta name="description" content="Danish relief organisations have raised 750 million Danish kroner for humanitarian aid to Ukraine so far, with more donations coming in from a fundraising concert on Saturday night." />
<meta name="generator" content="AMP Plugin v2.0.10; mode=transitional">
<link crossorigin="anonymous" rel="preconnect" href="https://fonts.gstatic.com" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C600%2C700%2C900&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700%2C400italic%2C700italic&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%2C400italic%2C700italic&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Besley&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=EB+Garamond&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<style>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</style><script type="application/ld+json">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</script><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; Feed" href="https://www.thelocal.dk/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; Comments Feed" href="https://feeds.thelocal.com/rss/dk" />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; Danes donate &#8216;record&#8217; amounts to help Ukraine Comments Feed" href="https://www.thelocal.dk/20220313/danes-donate-record-amounts-to-help-ukraine/feed/" />
<link rel='stylesheet' id='thelocal-newsletter-popup-css' href='https://www.thelocal.dk/wp-content/themes/thelocal/newsletter-popup.css?ver=1.0.50' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_normalize-css' href='https://cdnjs.cloudflare.com/ajax/libs/normalize/8.0.1/normalize.min.css?ver=8.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_google_fonts_notosans-css' href='https://fonts.googleapis.com/css2?family=Noto+Sans%3Awght%40400%3B700&#038;display=swap&#038;ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_google_fonts_garamond-css' href='https://fonts.googleapis.com/css2?family=EB+Garamond%3Awght%40500&#038;display=swap&#038;ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_bootstrap_icons-css' href='https://cdnjs.cloudflare.com/ajax/libs/bootstrap-icons/1.5.0/font/bootstrap-icons.min.css?ver=1.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_bootstrap_css-css' href='https://cdnjs.cloudflare.com/ajax/libs/bootstrap/5.0.2/css/bootstrap.min.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='child_style-css' href='https://www.thelocal.dk/wp-content/themes/thelocal2021/style.css?ver=1.0.50' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thelocal.dk/wp-content/themes/thelocal/js/private-browsing.js?ver=1.0.50' id='thelocal-private-browsing-js'></script>
<script type='text/javascript' src='https://www.thelocal.dk/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.thelocal.dk/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/bootstrap/5.0.2/js/bootstrap.bundle.min.js?ver=5.0.2' id='thelocal2021_bootstrap_js-js'></script>
<link rel="https://api.w.org/" href="https://www.thelocal.dk/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thelocal.dk/wp-json/wp/v2/posts/681590" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thelocal.dk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thelocal.dk/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://www.thelocal.dk/?p=681590' />
<link rel="alternate" type="application/json+oembed" href="https://www.thelocal.dk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thelocal.dk%2F20220313%2Fdanes-donate-record-amounts-to-help-ukraine%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thelocal.dk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thelocal.dk%2F20220313%2Fdanes-donate-record-amounts-to-help-ukraine%2F&#038;format=xml" />
<link rel="preload" href="/wp-content/themes/thelocal/js/private-browsing.js?ver=1.0.50" as="script"><link rel="preload" href="/wp-includes/js/jquery/jquery.min.js?ver=3.5.1" as="script"><link rel="preload" href="/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" as="script"><link rel="preload" href="/wp-content/themes/thelocal/newsletter-popup.css?ver=1.0.50" as="style"><link rel="preload" href="/wp-content/themes/thelocal2021/style.css?ver=1.0.50" as="style"> <script src='https://experience.tinypass.com/xbuilder/experience/load?aid=lGr3ciYmC7'></script><script>	tp.push(["setContentSection", "Latest news from Denmark"]);
if (
                        window.location.search.indexOf('utm_source=sinews') < 0 &&
                        window.location.search.indexOf('utm_source=newsletter_members') < 0
                        ) {
	tp.push(["setTags", ["articlepage","ukraine"]]);
	}
</script>
<script>
            var setAdblockerCookie = function(adblocker) { var d = new Date(); d.setTime(d.getTime() + 60 * 60 * 24 * 30 * 1000); document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/"; };
            var script = document.createElement("script");
            script.setAttribute("async", true);
            script.setAttribute("src", "//www.npttech.com/advertising.js");
            script.setAttribute("onerror","setAdblockerCookie(true);");
            script.setAttribute("onload","setAdblockerCookie(false);");
            document.getElementsByTagName("head")[0].appendChild(script);
            // Example of usage
            isPrivate(
                function () {tp.push(["setCustomVariable", "privateBrowser", "True"]);},
                function () {console.log('Private browsing is OFF')}
            );
        </script>

<script data-vendor="c:contentin-nG8THdXC">
                    var _ain = {
                        id: "2057",
                        postid: "https://www.thelocal.dk/20220313/danes-donate-record-amounts-to-help-ukraine/",
                        url: "https://www.thelocal.dk/20220313/danes-donate-record-amounts-to-help-ukraine/",
                        maincontent: "div.entry-the-post",
                        title: "Danes donate \\\'record\\\' amounts to help Ukraine",
                        pubdate: "2022-03-13T17:24:29+01:00",
                        authors: "The Local",
                        sections: "News",
                        tags: "ukraine",
                        comments: "",
                        trackauto: false
                    };
                    (function (d, s) {
                        var sf = d.createElement(s);
                        sf.type = 'text/javascript';
                        sf.async = true;
                        sf.src = (('https:' == d.location.protocol)
                            ? 'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com'
                            : 'http://t.contentinsights.com') + '/stf.js';
                        var t = d.getElementsByTagName(s)[0];
                        t.parentNode.insertBefore(sf, t);
                    })(document, 'script');
                </script>

<script data-vendor="c:googleana-4TXnJigR">
	<!-- Google Analytics trackers -->
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	</script>

<script data-vendor="didomi:google">
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-NMLDXPL');
            </script>
 <script data-vendor="didomi:google" async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script data-vendor="didomi:google">
                        // Only load the $adProvider script for non-members
                        tp.push(["init", function() {
                            if (!tp.pianoId.isUserValid()) {
                                var d = document,
                                    h = d.getElementsByTagName('head')[0],
                                    s = d.createElement('script');
                                s.async = true;
                                s.src = 'https://cdn.adpushup.com/41710/adpushup.js';
                                h.appendChild(s);
                            }
                        }]);
                    </script>

<script>
                tp.push(["init", function() {
                    if (!tp.pianoId.isUserValid()) { // Only show Taboola to non-Members
                        window._taboola = window._taboola || [];
                        _taboola.push({"article":'auto'});
                        !function (e, f, u) {
                            e.async = 1;
                            e.src = u;
                            f.parentNode.insertBefore(e, f);
                        }(document.createElement('script'), document.getElementsByTagName('script')[0],'//cdn.taboola.com/libtrc/thelocal-network/loader.js');
                    }
                }]);
            </script>
 
<script async=true>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</script>
 <script src="https://cdn.cxense.com/cx.cce.js" data-vendor="iab:412"></script><script data-vendor="iab:412">var cX = window.cX = window.cX || {options: { tcf20: true } }; cX.callQueue = cX.callQueue || [];cX.CCE = cX.CCE || {}; cX.CCE.callQueue = cX.CCE.callQueue || [];cX.callQueue.push(['setSiteId', '1127341995055146366']);cX.CCE.callQueue.push(['run', { widgetId : '<id>', targetElementId : '<div>'}]);
cX.callQueue.push(['sendPageViewEvent', { 'location': 'https://www.thelocal.dk/20220313/danes-donate-record-amounts-to-help-ukraine/' }]); 
</script>

<script data-vendor="iab:412">
if (typeof localStorage === 'object' && typeof localStorage.getItem === 'function') {
var pId = localStorage.getItem('piano-uid');
if(pId){
cX.callQueue.push(['addExternalId',{ 'id': pId, 'type': 'tlo'}]);
}
}
cX.CCE.callQueue.push(['sendPageViewEvent']);
</script>
<script src="https://connect.facebook.net/en_US/all.js"></script>
<script type="application/javascript">
                window.fbAsyncInit = function() {
                    FB.init({
                        appId      : 1880204065538033,
                        cookie     : true,
                        xfbml      : true,
                        version    : "v10.0"
                    })
                };
        
             (function(d, s, id){
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) {return;}
                js = d.createElement(s); js.id = id;
                js.src = "https://connect.facebook.net/en_US/sdk.js";
                fjs.parentNode.insertBefore(js, fjs);
            }(document, "script", "facebook-jssdk"));
        
            function checkFBLogin() {
                if (window.FB && typeof FB.getLoginStatus === "function") {
                    FB.getLoginStatus(function(response) {
                        if (response.status === "connected") {
                            // implement relation fb id with user email
                            fetch(
                                "/wp-json/thelocal/v1/fb-news-token",
                                {
                                    method: "POST",
                                    body: JSON.stringify(
                                        {
                                            access: response.authResponse.accessToken
                                        }
                                    ),
                                }
                                
                            )
                            .then((response) => {
                                console.log("success");
                            });
                        } else {
                            setTimeout(checkFBLogin, 1000);
                        }
                    });
                } else {
                    setTimeout(checkFBLogin, 1000);
                }
            }
            checkFBLogin();
            
            
            
            </script>
<script>
            cX = window.cX || {};
            cX.callQueue = cX.callQueue || [];
            (function (waitTimeout) {
                var p = new Promise(function (resolve, reject) {
                    var dmpSegments = {
                        segmentIds: [],
                        updated: false
                    };
                    var segmentFetchSuccess = false
                    cX.callQueue.push(['invoke', function () {
                        try {
                            cX.getUserSegmentIds({
                                //Set the persistedQueryId
                                persistedQueryId: 'a2179889517e2e419c6aada3f0d60ff5b6706f89',
                                callback: function (segments) {
                                    if (segments && segments.length > 0) {
                                        dmpSegments.segmentIds = segments;
                                        for (var j = 0; j < segments.length; j++) {
                                            tp.push(["setCustomVariable", segments[j], "true"]);
                                        }
                                    }
                                    segmentFetchSuccess = true;
                                    resolve()
                                }
                            });
                        }
                        catch (e) {
                            reject()
                        }
                        setTimeout(function () {
                            if (!segmentFetchSuccess) {
                                reject()
                            }
                        }, waitTimeout)
                    }]);
                })
                p.then(function () {
                    console.log('Segments fetched successfully');
                    tp.push(["init", function () {
                        tp.experience.init();
                    }]);
                }, function () {
                    console.log('Segments were not fetched');
                    tp.push(["init", function () {
                        tp.experience.init();
                    }]);
                })
            })(1000);</script>
</head>
<body id="top" class="post-template-default single single-post postid-681590 single-format-standard no-sidebar elementor-default elementor-kit-652278">
<div id="fb-root"></div><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NMLDXPL" height="0" width="0" style="display:none;visibility:hidden;"></iframe></noscript>
<div class="page-wrapper">
<div class="to-top thelocal2021-hided">
<a href="#top">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" fill="currentColor" class="bi bi-arrow-up" viewBox="0 0 16 16">
<path fill-rule="evenodd" d="M8 15a.5.5 0 0 0 .5-.5V2.707l3.146 3.147a.5.5 0 0 0 .708-.708l-4-4a.5.5 0 0 0-.708 0l-4 4a.5.5 0 1 0 .708.708L7.5 2.707V14.5a.5.5 0 0 0 .5.5z" />
</svg>
</a>
</div>
<div>
<div class="header-content-ad-container">

<div data-slot='/1774138/dk_leaderboard_1' data-width=980 data-height=240 id='dk_leaderboard_1' class='thelocal-ad-desktop ad-container dfp-ad leaderboard-1 ad-leaderboard-sticky'>
</div>


<div data-slot='/1774138/dk_leaderboard_1_mobile' data-width=300 data-height=250 id='dk_leaderboard_1_mobile' class='thelocal-ad-mobile ad-container dfp-ad leaderboard-1-mobile ad-leaderboard-sticky'>
</div>

</div>
<header class="main-header">
<section class="header-top">
<div class="container-fluid thelocal2021-container">
<div class="row">
<div class="editions-section col">
<div class="thelocal2021-editions d-none d-md-flex align-items-center">
<i class="bi bi-globe2" style="font-size: 1.6rem; color: #ef6c00; margin-right: 3px;"></i>
<span class="mr-2 fw-bold">Read news from:</span>
<div class="custom-select">
<div class="country-select">Austria</div>
<ul class="country-options">
<li data-country="Europe" class="country-option"><a href="https://www.thelocal.com" class="internal-link" data-wpel-link="ignore">Europe</a></li><li data-country="Austria" class="country-option"><a href="https://www.thelocal.at" class="internal-link" data-wpel-link="ignore">Austria</a></li><li data-country="Denmark" class="country-option selected"><a href="https://www.thelocal.dk" class="internal-link" data-wpel-link="ignore">Denmark</a></li><li data-country="France" class="country-option"><a href="https://www.thelocal.fr" class="internal-link" data-wpel-link="ignore">France</a></li><li data-country="Germany" class="country-option"><a href="https://www.thelocal.de" class="internal-link" data-wpel-link="ignore">Germany</a></li><li data-country="Italy" class="country-option"><a href="https://www.thelocal.it" class="internal-link" data-wpel-link="ignore">Italy</a></li><li data-country="Norway" class="country-option"><a href="https://www.thelocal.no" class="internal-link" data-wpel-link="ignore">Norway</a></li><li data-country="Spain" class="country-option"><a href="https://www.thelocal.es" class="internal-link" data-wpel-link="ignore">Spain</a></li><li data-country="Sweden" class="country-option"><a href="https://www.thelocal.se" class="internal-link" data-wpel-link="ignore">Sweden</a></li><li data-country="Switzerland" class="country-option"><a href="https://www.thelocal.ch" class="internal-link" data-wpel-link="ignore">Switzerland</a></li> </ul>
<span class="arrow"></span>
</div>
</div>
<div class="login-section col">
<div class="login-box"></div>
</div>
</div>
</div>
</section>
<section class="header-bottom">
<div class="container-fluid thelocal2021-container">
<div class="row thelocal2021-header">
<div class="header-bottom-left col-lg-4 col-2">
<div class="thelocal2021-menu-icon">
<div class="menu-icon">
<i class="bi bi-list"></i>
</div>
</div>
<div class="thelocal2021-search-icon">
<i class="bi bi-search"></i>
</div>
</div>
<div class="logo col-lg-4 col-8">
<div class="thelocal2021-tagline">
<a class="header-title" href="https://www.thelocal.dk/category/denmark-news/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">
Denmark's news in English </a>
</div>
<div class="thelocal2021-brand">
<a href="https://www.thelocal.dk" rel="home noopener noreferrer" data-wpel-link="internal" target="_self">
<img src="https://www.thelocal.dk/wp-content/themes/thelocal2021/assets/images/logos/logo-dk.svg" alt="The Local">
</a>
</div>
</div>
<div class="header-bottom-right col-lg-4 col-2">
<div class="thelocal2021-search-icon">
<i class="bi bi-search"></i>
</div>
<div class="login-section">
<div class="login-box"></div>
</div>
</div>
</div>
<div class="second-menu-wrapper row d-none d-md-flex">
<div class="second-menu col-md-8 offset-md-2">
<div class="menu-header-visible-new-theme-container"><ul id="header-visible-menu" class="menu"><li id="menu-item-675801" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-675801"><a href="https://www.thelocal.dk/category/denmark-news/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">News</a>
<ul class="sub-menu">
<li id="menu-item-675802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675802"><a href="/tag/brexit/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Brexit</a></li>
<li id="menu-item-675803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675803"><a href="/tag/travel-news/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Travel</a></li>
</ul>
</li>
<li id="menu-item-675808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-675808"><a href="https://www.thelocal.dk/category/covid-19-denmark/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Covid-19</a></li>
<li id="menu-item-675809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-675809"><a href="https://www.thelocal.dk/category/living-in-denmark/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Practical tips</a>
<ul class="sub-menu">
<li id="menu-item-675810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675810"><a href="/tag/money/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Living costs</a></li>
<li id="menu-item-675811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675811"><a href="/tag/question/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Reader questions</a></li>
<li id="menu-item-675812" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675812"><a href="/tag/property/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Property</a></li>
<li id="menu-item-675813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675813"><a href="/tag/renting/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Renting</a></li>
</ul>
</li>
<li id="menu-item-675814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-675814"><a href="https://www.thelocal.dk/category/denmark-explained/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Learn about Denmark</a></li>
<li id="menu-item-675815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-675815"><a href="https://www.thelocal.dk/category/learning-danish/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Danish language</a></li>
<li id="menu-item-675816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-675816"><a href="https://www.thelocal.dk/jobs/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Jobs</a>
<ul class="sub-menu">
<li id="menu-item-675817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675817"><a href="/tag/working-in-denmark/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Working in Denmark</a></li>
</ul>
</li>
</ul></div> </div>
</div>
</div>
</section>

</header>
</div>
<div class="thelocal2021-menu-expanded">
<div class="container">
<div class="thelocal2021-close"><i class="bi bi-x-lg"></i></div>
<nav role="navigation" class="thelocal2021-menu">
<div class="row gx-lg-5">
<div class="thelocal2021-submenu col-md-4 col-12">
<div class="menu-header-new-container-item"><h3>Sections</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.dk/category/denmark-news/" class="" target="" rel="">Latest news</a><a data-wpel-link="ignore" href="https://www.thelocal.dk/category/covid-19-denmark/" class="" target="" rel="">Covid-19</a><a data-wpel-link="ignore" href="https://www.thelocal.dk/category/living-in-denmark/" class="" target="" rel="">Practical tips</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.dk/category/denmark-explained/" class="" target="" rel="">Learn about Denmark</a><a data-wpel-link="ignore" href="https://www.thelocal.dk/category/learning-danish/" class="" target="" rel="">Learning Danish</a><a data-wpel-link="ignore" href="/tag/travel-news/" class="" target="" rel="">Travel news</a></div></div></div> <div class="menu-header-new-container-item"><h3>Membership</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.dk/members/account/" class="header-hidden-2-my-account" target="" rel="">My account</a><a data-wpel-link="ignore" href="#" class="header-hidden-2-login loginbutton" target="" rel="">Log in</a><a data-wpel-link="ignore" href="https://www.thelocal.dk/membership-student/" class="" target="" rel="">Student access</a><a data-wpel-link="ignore" href="/members/corporate_membership/" class="" target="" rel="">Corporate</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.dk/members/newsletters/" class="header-hidden-2-newsletter-options" target="" rel="">Newsletters</a><a data-wpel-link="ignore" href="https://www.thelocal.dk/free-newsletter/" class="header-hidden-2-free-member-newsletter" target="" rel="">Newsletters</a><a data-wpel-link="ignore" href="https://thelocalhelp.zendesk.com/hc/en-us" class="" target="_blank" rel="noopener noreferrer">Help center</a><a data-wpel-link="ignore" href="https://www.thelocal.dk/gift-voucher/" class="" target="" rel="">Gift voucher</a></div></div></div> </div>
<div class="thelocal2021-submenu col-md-4 col-12">
<div class="menu-header-new-container-item"><h3>The Local</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.dk/search/" class="" target="" rel="">Search site</a><a data-wpel-link="ignore" href="https://www.thelocal.dk/contact/" class="" target="" rel="">Contact us</a><a data-wpel-link="ignore" href="https://www.thelocal.dk/aboutus/" class="" target="" rel="">Who we are</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.dk/contact/" class="" target="" rel="">Send us a story</a><a data-wpel-link="ignore" href="https://www.thelocal.dk/advertise-with-us/" class="" target="" rel="">Advertise with us</a></div></div></div> <div class="menu-header-new-container-item"><h3>Editions</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.at" class="" target="" rel="">Austria</a><a data-wpel-link="ignore" href="https://www.thelocal.com" class="" target="" rel="">Europe</a><a data-wpel-link="ignore" href="https://www.thelocal.de" class="" target="" rel="">Germany</a><a data-wpel-link="ignore" href="https://www.thelocal.no" class="" target="" rel="">Norway</a><a data-wpel-link="ignore" href="https://www.thelocal.se" class="" target="" rel="">Sweden</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.dk" class=" active-edition-link" target="" rel="">Denmark</a><a data-wpel-link="ignore" href="https://www.thelocal.fr" class="" target="" rel="">France</a><a data-wpel-link="ignore" href="https://www.thelocal.it" class="" target="" rel="">Italy</a><a data-wpel-link="ignore" href="https://www.thelocal.es" class="" target="" rel="">Spain</a><a data-wpel-link="ignore" href="https://www.thelocal.ch" class="" target="" rel="">Switzerland</a></div></div></div> </div>
<div class="thelocal2021-submenu col-md-4 col-12">
<div class="menu-header-new-container-item"><h3>Services</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.dk/jobs/" class="" target="" rel="">Jobs in Denmark</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.dk/noticeboard/" class="" target="" rel="">Noticeboard</a></div></div></div> <div class="menu-header-new-container-item social-icons">
<h3>SOCIAL</h3>
<a href="https://www.facebook.com/TheLocalDenmark" target="_blank" rel="noopener noreferrer external" aria-label="facebook icon" data-wpel-link="external"><i class="bi bi-facebook"></i></a>
<a href="https://www.linkedin.com/company/thelocaleurope/" target="_blank" rel="noopener noreferrer external" aria-label="linkedin icon" data-wpel-link="external"><i class="bi bi-linkedin"></i></a>
<a href="https://twitter.com/TheLocalDenmark" target="_blank" rel="noopener noreferrer external" aria-label="twitter icon" data-wpel-link="external"><i class="bi bi-twitter"></i></a>
</div>
</div>
</div>
</nav>
</div>
</div> 
<div class="overlay menu-overlay"></div>
<div class="thelocal2021-search">
<i class="bi bi-x-lg" style="font-size: 3rem;position: absolute;top: -4rem;right: -3rem;color: #fff;cursor: pointer;"></i>
<form method="get" action="/" target="_top" novalidate>
<label class="screen-reader-text" for="search">Search</label>
<input class="search-input" type="text" placeholder="Search Term" id="search" name="s" autocomplete="off" />
<button class="search-input search-btn" type="submit">
<i class="bi bi-search"></i>
</button>
</form>
</div>
<div id="content" class="container-fluid thelocal2021-container thelocal2021-single-article article-gtm " data-original-id="681590" data-related-articles="681500,681467,681188,681054,680860,680822,680533,680428,680298" data-page-type="article" data-id="681590" data-name="Danes donate &#8216;record&#8217; amounts to help Ukraine" data-creative="Ukraine" data-position="1">
<div class="single-article-wrapper d-flex flex-lg-nowrap flex-wrap gap-xxl-5 gap-lg-4 gap-md-3 gap-sm-2" data-url="https://www.thelocal.dk/20220313/danes-donate-record-amounts-to-help-ukraine/">
<main class="single-article-main ">
<div>
<div class="single-article-actions d-none d-md-block">
<div class="action-share">
<div class="action-icon">
<i class="bi bi-box-arrow-up-right"></i>
<span>SHARE</span>
</div>
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.dk/20220313/danes-donate-record-amounts-to-help-ukraine/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.dk/20220313/danes-donate-record-amounts-to-help-ukraine/&amp;title=Danes+donate+&#8216;record&#8217;+amounts+to+help+Ukraine&amp;summary=The+Red+Cross+in+Denmark+says+it+has+collected+350+million+kroner+in+14+days.+&#8220;We+have+never+in+the+Red+Cross+collected+such+a+large+amount+under+any+collections.+It+is+historical,+and+I+dare+say+it+is+a+Danish+record.+It+is+absolutely+overwhelming+and+unparalleled&#8221;,+Red+Cross+fundraising+manager+Morten+Jørgensen+told+[&hellip;]&amp;source=Denmark\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Danes+donate+&#8216;record&#8217;+amounts+to+help+Ukraine&amp;via=TheLocalDenmark+Denmark\&#039;s+news+in+English&amp;url=https://www.thelocal.dk/20220313/danes-donate-record-amounts-to-help-ukraine/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
<i class="bi bi-x-lg close"></i>
</div>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
<span>COPY LINK</span>
</div>
</div>
</div>
<header class="single-article-header single-article-main-header">
<h3 class="single-article-header-tag"><a class="" href="https://www.thelocal.dk/tag/ukraine">UKRAINE</a></h3>
<h1 class="single-article-title">Danes donate &#8216;record&#8217; amounts to help Ukraine</h1>
<p class="single-article-excerpt">Danish relief organisations have raised 750 million Danish kroner for humanitarian aid to Ukraine so far, with more donations coming in from a fundraising concert on Saturday night.</p>
<div class="single-article-actions-mobile d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.dk/20220313/danes-donate-record-amounts-to-help-ukraine/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.dk/20220313/danes-donate-record-amounts-to-help-ukraine/&amp;title=Danes+donate+&#8216;record&#8217;+amounts+to+help+Ukraine&amp;summary=The+Red+Cross+in+Denmark+says+it+has+collected+350+million+kroner+in+14+days.+&#8220;We+have+never+in+the+Red+Cross+collected+such+a+large+amount+under+any+collections.+It+is+historical,+and+I+dare+say+it+is+a+Danish+record.+It+is+absolutely+overwhelming+and+unparalleled&#8221;,+Red+Cross+fundraising+manager+Morten+Jørgensen+told+[&hellip;]&amp;source=Denmark\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Danes+donate+&#8216;record&#8217;+amounts+to+help+Ukraine&amp;via=TheLocalDenmark+Denmark\&#039;s+news+in+English&amp;url=https://www.thelocal.dk/20220313/danes-donate-record-amounts-to-help-ukraine/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
<div class="single-article-info"><span class="posted-on">Published: 13 March 2022 17:24 CET </span></div>
</header>
<div class="single-article-post-thumbnail">
<div class="">
<img src="https://apiwp.thelocal.com/wp-content/uploads/2022/03/20220312-235421-L-1920x1280we-646x431.jpg" width="646" height="431" alt="People waving Ukrainian flags at a support concert for Ukraine at Rådhuspladsen on Saturday 12 March 2022." srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/03/20220312-235421-L-1920x1280we-646x431.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/20220312-235421-L-1920x1280we-300x200.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/20220312-235421-L-1920x1280we-1024x683.jpg 1024w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/20220312-235421-L-1920x1280we-768x512.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/20220312-235421-L-1920x1280we-1536x1024.jpg 1536w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/20220312-235421-L-1920x1280we-80x53.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/20220312-235421-L-1920x1280we-110x74.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/20220312-235421-L-1920x1280we-846x563.jpg 846w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/20220312-235421-L-1920x1280we.jpg 1920w" sizes="(max-width: 646px) 100vw, 646px" />
<div class="post-thumbnail-credit">TV 2 and DR's support concert for Ukraine at Rådhuspladsen on Saturday 12 March 2022. Photo: Philip Davali/Ritzau Scanpix</div>
</div>
</div>
<div class="single-article-content" id="article-body">
<section subscriptions-section="content">
<p><span lang="en">The Red Cross in Denmark says it has collected 350 million kroner in 14 days.</span></p>
<p><span lang="en">&#8220;We have never in the Red Cross collected such a large amount under any collections. It is historical, and I dare say it is a Danish record. It is absolutely overwhelming and unparalleled&#8221;, Red Cross fundraising manager Morten Jørgensen told TV 2 Lorry. </span></p>
<div class="ml-manual-widget-container"></div>
<p><span lang="en">On Saturday night, a special support concert called &#8216;Sammen for Ukraine&#8217; (Together for Ukraine) was held at </span><span class="Y2IQFc" lang="en">Rådhuspladsen in Copenhagen a</span><span lang="en">nd aired on DR and TV2.</span></p>
<p><img loading="lazy" class="size-full wp-image-681603" src="https://apiwp.thelocal.com/wp-content/uploads/2022/03/20220312-213738-L-1920x1280we.jpg" alt="Crowds of people at Copenhagen's Rådhuspladsen for a support concert for Ukraine, 12 March 2022." width="1920" height="1280" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/03/20220312-213738-L-1920x1280we.jpg 1920w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/20220312-213738-L-1920x1280we-300x200.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/20220312-213738-L-1920x1280we-1024x683.jpg 1024w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/20220312-213738-L-1920x1280we-768x512.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/20220312-213738-L-1920x1280we-1536x1024.jpg 1536w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/20220312-213738-L-1920x1280we-80x53.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/20220312-213738-L-1920x1280we-110x74.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/20220312-213738-L-1920x1280we-646x431.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/20220312-213738-L-1920x1280we-846x563.jpg 846w" sizes="(max-width: 1920px) 100vw, 1920px" /></p>
<div class="post-thumbnail-credit"><em>&#8220;Together for Ukraine&#8221; &#8211; concert at Copenhagen&#8217;s Rådhuspladsen on Saturday 12 March 2022. TV 2 and DR joined forces for the support concert to help the people of Ukraine. Photo: Philip Davali / Ritzau Scanpix</em></div>
<p><span class="Y2IQFc" lang="en">Queen Margrethe, the Crown Prince and Crown Princess joined forces to donate one million kroner to the concert fundraiser, which saw 17 musicians perform.</span></p>

<div data-slot='/1774138/dk_mpu_2' data-width=300 data-height=250 id='dk_mpu_2' class='thelocal-ad-desktop ad-container dfp-ad mpu-2 '>
</div>


<div data-slot='/1774138/dk_mpu_2_mobile' data-width=300 data-height=250 id='dk_mpu_2_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-2-mobile '>
</div>

<p><span class="Y2IQFc" lang="en">The money donated by the royal family comes from the Queen Margrethe&#8217;s and Prince Henrik&#8217;s Foundation and Crown Prince Frederik&#8217;s and Crown Princess Mary&#8217;s Foundation.</span></p>
<p><span class="Y2IQFc" lang="en">&#8220;There is war in Europe again. It makes me infinitely sad to witness what is happening now in Ukraine. </span></p>
<p><span class="Y2IQFc" lang="en">The progress and the hope that flourished throughout Europe after the fall of the Berlin Wall is now crumbling in front of our eyes&#8221;, Queen Margrethe said in a press release issue by the Royal Household.</span></p>
<p><span class="Y2IQFc" lang="en">&#8220;May this senseless war be brought to an end as soon as possible&#8221;, Queen Margrethe added.</span></p>
<p><span lang="en">So far the concert has raised over 165 million kroner, which is in addition to 750 million kroner already raised from Danish relief organisations. </span><span lang="en">The money from the concert will be distributed among 18 relief organisations to help the victims of war in Ukraine.</span></p>
<p><img loading="lazy" class="size-full wp-image-681604" src="https://apiwp.thelocal.com/wp-content/uploads/2022/03/20220312-235803-L-1920x1280we.jpg" alt="Singer Mads Langer during the &quot;Together for Ukraine&quot; -concert at Rådhuspladsen on Saturday 12 March 2022." width="1920" height="1280" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/03/20220312-235803-L-1920x1280we.jpg 1920w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/20220312-235803-L-1920x1280we-300x200.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/20220312-235803-L-1920x1280we-1024x683.jpg 1024w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/20220312-235803-L-1920x1280we-768x512.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/20220312-235803-L-1920x1280we-1536x1024.jpg 1536w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/20220312-235803-L-1920x1280we-80x53.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/20220312-235803-L-1920x1280we-110x74.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/20220312-235803-L-1920x1280we-646x431.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/20220312-235803-L-1920x1280we-846x563.jpg 846w" sizes="(max-width: 1920px) 100vw, 1920px" /></p>
<div class="post-thumbnail-credit"><em>Singer Mads Langer during the &#8220;Together for Ukraine&#8221; -concert at Rådhuspladsen on Saturday 12 March 2022. Photo: Philip Davali / Ritzau Scanpix</em></div>
<p>Since the war started in Ukraine on the 24th February, 1,085 Ukrainians have sought asylum in Denmark, according to the Danish Immigration Service. That figure was recorded up to the 10th March and is expected to rise.</p>
<p><span lang="en">The Danish Immigration Service has opened three new asylum centres to receive the many refugees in the Aabenraa, Tønder and Langeland municipalities.</span></p>
<p><span class="Y2IQFc" lang="en">The Danish Refugee Council told news agency Ritzau that it estimates there are up to 12 million people in Ukraine who need emergency aid, on top of the 2.5 million who have fled Ukraine since the war began.</span></p>
<p><strong>READ MORE: <a href="https://www.thelocal.dk/20220301/how-can-people-in-denmark-help-ukraine/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">How can people in Denmark help Ukraine?</a></strong><a class="post-edit-link-single" href="https://www.thelocal.dk/wp-admin/post.php?post=680121&amp;action=edit" target="_self" rel="noopener noreferrer" data-wpel-link="internal">✎</a></p>
</section>
</div>
<footer class="single-article-footer">
<div class="single-article-author">
<address>
<span rel="author"></span>
<a href="mailto:"></a>
<a rel="noopener external noreferrer" class="font-orange" target="_blank" href="https://twitter.com/" data-wpel-link="external"></a>
</address>
</div>
<div class="single-article-read-more">
<h4>Related Topics</h4>
<a class="thelocal2021-btn thelocal2021-btn-transparent" href="https://www.thelocal.dk/tag/ukraine" data-wpel-link="internal" target="_self" rel="noopener noreferrer">UKRAINE</a> </div>
</footer>
<div class="single-article-actions-mobile-bottom d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.dk/20220313/danes-donate-record-amounts-to-help-ukraine/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.dk/20220313/danes-donate-record-amounts-to-help-ukraine/&amp;title=Danes+donate+&#8216;record&#8217;+amounts+to+help+Ukraine&amp;summary=The+Red+Cross+in+Denmark+says+it+has+collected+350+million+kroner+in+14+days.+&#8220;We+have+never+in+the+Red+Cross+collected+such+a+large+amount+under+any+collections.+It+is+historical,+and+I+dare+say+it+is+a+Danish+record.+It+is+absolutely+overwhelming+and+unparalleled&#8221;,+Red+Cross+fundraising+manager+Morten+Jørgensen+told+[&hellip;]&amp;source=Denmark\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Danes+donate+&#8216;record&#8217;+amounts+to+help+Ukraine&amp;via=TheLocalDenmark+Denmark\&#039;s+news+in+English&amp;url=https://www.thelocal.dk/20220313/danes-donate-record-amounts-to-help-ukraine/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
</div>
<section class="single-article-comments" id="article-comments">
<button class="thelocal2021-btn thelocal2021-btn-transparent thelocal2021-btn-comments" data-bs-toggle="collapse" data-bs-target="#collapseComments" aria-expanded="false" aria-controls="collapseComments">SHOW COMMENTS
<i class="bi bi-chevron-compact-down"></i>
</button>
<div class="collapse" id="collapseComments">
<div id="comments" class="comments-area">
<div class="section-title">
<h2>Member comments</h2>
</div>


<div class="commentguest comment-unlogged">Log in <a class="loginbutton" href="javascript:void(0);" data-wpel-link="internal" target="_self" rel="noopener noreferrer">here</a> to leave a comment.</div>
<div class="commentguest comment-logged-in-free"><a href="https://www.thelocal.dk/membership-offer/" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><span class="font-orange">Become a Member</span></a> to leave a comment.</div>
<div class="comment-form-inject-thelocal-template" data-post-id="681590"></div>
</div>
</div>
</section>
</main>
<div class="thelocal2021-sidebar">
<aside id="secondary" class="widget-area single-article-sidebar sticky">
<section id="related-articles-7" class="widget widget_related-articles"><div class="ra-widget-panel"><a href="https://www.thelocal.dk/20220312/ukraine-violinists-find-peace-in-denmark/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="681509" data-name="Ukraine violinists find peace in Denmark" data-creative="Ukraine" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="646" height="431" src="https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_324X2YW-646x431.jpg" class="related-article-image-post wp-post-image" alt="Ukraine violinists find peace in Denmark" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_324X2YW-646x431.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_324X2YW-300x200.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_324X2YW-768x512.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_324X2YW-80x53.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_324X2YW-110x74.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_324X2YW-846x563.jpg 846w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_324X2YW.jpg 1024w" sizes="(max-width: 646px) 100vw, 646px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.dk/tag/ukraine">UKRAINE</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.dk/20220312/ukraine-violinists-find-peace-in-denmark/" class="article-link-event" data-page-type="article" data-id="681509" data-name="Ukraine violinists find peace in Denmark" data-creative="Ukraine" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Ukraine violinists find peace in Denmark</a></div></div><div class="ra-widget-panel"><a href="https://www.thelocal.dk/20220312/eu-eyes-more-ukraine-arms-aid-and-big-russia-sanctions/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="681500" data-name="EU eyes more Ukraine arms aid and big Russia sanctions" data-creative="Ukraine" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="646" height="431" src="https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_324Y38P-646x431.jpg" class="related-article-image-post wp-post-image" alt="EU eyes more Ukraine arms aid and big Russia sanctions" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_324Y38P-646x431.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_324Y38P-300x200.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_324Y38P-768x512.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_324Y38P-80x53.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_324Y38P-110x74.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_324Y38P-846x563.jpg 846w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_324Y38P.jpg 1024w" sizes="(max-width: 646px) 100vw, 646px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.dk/tag/ukraine">UKRAINE</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.dk/20220312/eu-eyes-more-ukraine-arms-aid-and-big-russia-sanctions/" class="article-link-event" data-page-type="article" data-id="681500" data-name="EU eyes more Ukraine arms aid and big Russia sanctions" data-creative="Ukraine" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer">EU eyes more Ukraine arms aid and big Russia sanctions</a></div></div></section><section id="ads-7" class="widget widget_ads">
<div data-slot='/1774138/dk_mpu_1' data-width=480 data-height=320 id='dk_mpu_1' class='thelocal-ad-desktop ad-container dfp-ad mpu-1 '>
</div>


<div data-slot='/1774138/dk_mpu_1_mobile' data-width=300 data-height=250 id='dk_mpu_1_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-1-mobile '>
</div>

</section></aside>
</div>
</div>
<div class="article-gtm single-article-wrapper single-article-related-wrapper d-flex flex-lg-nowrap flex-wrap gap-xxl-5 gap-lg-4 gap-md-3 gap-sm-2" data-url="https://www.thelocal.dk/20220312/ukraine-violinists-find-peace-in-denmark/" data-page-type="article" data-id="681509" data-name="Ukraine violinists find peace in Denmark" data-creative="Ukraine" data-position="2">
<div class="single-article-related single-article-related-short ">
<div>
<header class="single-article-header single-article-related-header">
<h3 class="single-article-header-tag"><a class="" href="https://www.thelocal.dk/tag/ukraine">UKRAINE</a></h3>
<h1 class="single-article-title">Ukraine violinists find peace in Denmark</h1>
<p class="single-article-excerpt">With three friends, all violinists like her, Nadia Safina fled the invasion of Ukraine to find peace at a music school in Denmark, a horrific ordeal that took 10 days.</p>
<div class="single-article-actions-mobile d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.dk/20220312/ukraine-violinists-find-peace-in-denmark/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.dk/20220312/ukraine-violinists-find-peace-in-denmark/&amp;title=Ukraine+violinists+find+peace+in+Denmark&amp;summary=Now,+&#8220;all+we+have+is+our+talent.+Not+boots.+Not+clothes,+not+jewellery.+Only+our+talent+and+our+instruments,&#8221;+the+24-year-old+says,+a+weary+look+of+despair+in+her+eyes.+Safe+but+with+her+&#8220;heart+in+pain&#8221;,+she+arrived+this+week+in+Stevns,+an+hour+outside+Copenhagen,+far+from+the+bombs+falling+on+her+hometown+[&hellip;]&amp;source=Denmark\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Ukraine+violinists+find+peace+in+Denmark&amp;via=TheLocalDenmark+Denmark\&#039;s+news+in+English&amp;url=https://www.thelocal.dk/20220312/ukraine-violinists-find-peace-in-denmark/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
<div class="single-article-info"><span class="posted-on">Published: 12 March 2022 10:50 CET </span></div>
</header>
<div class="single-article-post-thumbnail">
<div class="post-thumbnail">
<img src="https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_324X2YW-646x431.jpg" width="646" height="431" alt="Ukraine violinists find peace in Denmark" loading="lazy" />
<div class="post-thumbnail-credit"></div>
</div>
</div>
<div class="single-article-content" id="article-body">
<section subscriptions-section="content">
<p>Now, &#8220;all we have is our talent. Not boots. Not clothes, not jewellery. Only our talent and our instruments,&#8221; the 24-year-old says, a weary look of despair in her eyes.</p>
<p>Safe but with her &#8220;heart in pain&#8221;, she arrived this week in Stevns, an hour outside Copenhagen, far from the bombs falling on her hometown of Kharkiv in eastern Ukraine which she fled on the first day of the war.</p>
<p>The four women are now at the Scandinavian Cello School, which frequently welcomes artists from around the world but is now focusing exclusively on bringing over Ukrainian musicians.</p>
<p>&#8220;We support them with exactly the same conditions as everybody else. We give them a place to study and to stay for free, and food,&#8221; the school&#8217;s director Jacob Shaw says.</p>
<div class="ml-manual-widget-container"></div>
<p>Thanks to his professional network, he was able to arrange for the four women&#8217;s exodus on the first day of Russia&#8217;s invasion on February 24.</p>
<p>The school is now hosting six Ukrainian musicians who have fled the war, and three more are expected in the coming days.</p>
<p><img loading="lazy" class="size-full wp-image-681514" src="https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_324X2Z8.jpg" alt="Four musicians who have fled Ukraine pose in Stevns, Denmark on March 10, 2022." width="1024" height="682" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_324X2Z8.jpg 1024w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_324X2Z8-300x200.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_324X2Z8-768x512.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_324X2Z8-80x53.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_324X2Z8-110x74.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_324X2Z8-646x431.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_324X2Z8-846x563.jpg 846w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>
<div class="post-thumbnail-credit"><em>With three friends that are musicians like herself, Nadia Safina fled the invasion of Ukraine to find refuge in a music school in Denmark. Photo: Thibault Savary / AFP</em></div>
<p>Nadia and her fiancé Misha, both alto violinists, and his sister Ksenia Kusherova, also a 24-year-old violinist, had already planned to come to the school before the war broke out.</p>
<p>&#8220;On February 24th, we woke up to the sound of bombs. It was scary. Really scary. Panic broke out everywhere in our dormitory, and we just packed up our stuff,&#8221; says Nadia, still shaken by the events.</p>

<div data-slot='/1774138/dk_mpu_4_ap' data-width=300 data-height=250 id='dk_mpu_4_ap' class='thelocal-ad-desktop ad-container dfp-ad mpu-4-ap '>
</div>


<div data-slot='/1774138/dk_mpu_4_ap_mobile' data-width=300 data-height=250 id='dk_mpu_4_ap_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-4-ap-mobile '>
</div>

<p>Their first stop was her mother&#8217;s place in Donets, a village in the nearby countryside. Then the women went to Lviv, where they picked up Ksenia&#8217;s family, and left for Poland.</p>
<p>They travelled by car, train and bus to reach Warsaw.</p>
<p>&#8220;In Lviv, we waited eight hours on the platform in zero degrees and we couldn&#8217;t get on a train.&#8221;</p>
<p>Like all able-bodied men aged 18 to 60, Misha was not allowed to leave Ukraine. He returned to his hometown of Kriviy Rig in central Ukraine. Since then, Nadia has worried for his safety. The two are in constant contact.</p>
<p>&#8220;We send messages, we speak every day, every hour.&#8221;</p>
<p><strong>&#8216;Just want to return home&#8217; </strong></p>
<p>Nadia thinks back on her life before the war. &#8220;I had three jobs, my studies, my students, my colleagues. I had everything I needed. And I had very big plans for my life.&#8221;</p>
<p>The conservatory and university in Kharkiv have since been bombed, the instruments destroyed. Her professor is still there, in a shelter, caring for his disabled mother.</p>

<div data-slot='/1774138/dk_mpu_5_ap' data-width=300 data-height=250 id='dk_mpu_5_ap' class='thelocal-ad-desktop ad-container dfp-ad mpu-5-ap '>
</div>


<div data-slot='/1774138/dk_mpu_5_ap_mobile' data-width=300 data-height=250 id='dk_mpu_5_ap_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-5-ap-mobile '>
</div>

<p>&#8220;We can&#8217;t imagine what the future holds because they don&#8217;t stop bombing us. We can&#8217;t plan anything,&#8221; she says despairingly.</p>
<p>&#8220;I just want to return home, I want God to save our friends and our families. That is my plan now,&#8221; she says. &#8220;But Putin is crazy. He won&#8217;t stop anytime soon.&#8221;</p>
<p>In Stevns, a pastoral oasis nestled between the sea and countryside, she has a tidy room under the rafters. She practises her alto violin, either in her room or in the music hall in another building on the grounds, formerly a farm.</p>
<p><img loading="lazy" class="size-full wp-image-681515" src="https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_324X2ZC.jpg" alt="Director of the Scandinavian Cello School, with four musicians who fled Ukraine in Stevns, Denmark on March 10, 2022." width="1024" height="682" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_324X2ZC.jpg 1024w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_324X2ZC-300x200.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_324X2ZC-768x512.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_324X2ZC-80x53.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_324X2ZC-110x74.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_324X2ZC-646x431.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_324X2ZC-846x563.jpg 846w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>
<div class="post-thumbnail-credit"><em>Jacob Shaw, director of the Scandinavian Cello School, welcomes Ukrainian musicians in Stevns, Denmark on March 10, 2022. Photo: Thibault Savary / AFP</em></div>
<p>With their friends Olesia Kliepak and Marharyta Serdiuk, who had to hide for several days in Kharkiv before joining the others in Poland, Nadia and Ksenia now appreciate the tranquillity in Stevns, though they are still sick with worry.</p>
<p>A few hundred metres away, the beach provides some solace. Denmark is known for its ultra-restrictive asylum and refugee policy, but it has welcomed Ukrainians with open arms, making exemptions to its strict curbs to facilitate their entry to the labour market, among other things.</p>
<p>The Scandinavian country of 5.8 million has said it is ready to take in up to 20,000 Ukrainians. Since the start of the conflict to March 8, around 850 Ukrainians had sought asylum or applied for a work permit.</p>
<p><strong>READ MORE: <a href="https://www.thelocal.dk/20220311/denmark-extends-special-permission-to-fly-ukrainian-flag/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Denmark extends special permission to fly Ukrainian flag</a></strong></p>
<h1> </h1>
</section>
</div>
<footer class="single-article-footer">
<div class="single-article-author">
<div class="single-article-author-info">
<address>
<span rel="author">AFP</span>
<a href="/cdn-cgi/l/email-protection#ed83889a9ead99858881828e8c81c38e8280"><span class="__cf_email__" data-cfemail="2b454e5c586b5f434e4744484a4705484446">[email&#160;protected]</span></a>
<a rel="noopener external noreferrer" class="font-orange" target="_blank" href="https://twitter.com/" data-wpel-link="external"></a>
</address>
</div>
<div class="single-article-actions-related d-md-flex d-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.dk/20220312/ukraine-violinists-find-peace-in-denmark/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.dk/20220312/ukraine-violinists-find-peace-in-denmark/&amp;title=Ukraine+violinists+find+peace+in+Denmark&amp;summary=Now,+&#8220;all+we+have+is+our+talent.+Not+boots.+Not+clothes,+not+jewellery.+Only+our+talent+and+our+instruments,&#8221;+the+24-year-old+says,+a+weary+look+of+despair+in+her+eyes.+Safe+but+with+her+&#8220;heart+in+pain&#8221;,+she+arrived+this+week+in+Stevns,+an+hour+outside+Copenhagen,+far+from+the+bombs+falling+on+her+hometown+[&hellip;]&amp;source=Denmark\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Ukraine+violinists+find+peace+in+Denmark&amp;via=TheLocalDenmark+Denmark\&#039;s+news+in+English&amp;url=https://www.thelocal.dk/20220312/ukraine-violinists-find-peace-in-denmark/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i title="copy link" class="bi bi-link-45deg"></i>
</div>
</div>
</div>
</div>
</footer>
<div class="single-article-actions-mobile-bottom d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.dk/20220312/ukraine-violinists-find-peace-in-denmark/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.dk/20220312/ukraine-violinists-find-peace-in-denmark/&amp;title=Ukraine+violinists+find+peace+in+Denmark&amp;summary=Now,+&#8220;all+we+have+is+our+talent.+Not+boots.+Not+clothes,+not+jewellery.+Only+our+talent+and+our+instruments,&#8221;+the+24-year-old+says,+a+weary+look+of+despair+in+her+eyes.+Safe+but+with+her+&#8220;heart+in+pain&#8221;,+she+arrived+this+week+in+Stevns,+an+hour+outside+Copenhagen,+far+from+the+bombs+falling+on+her+hometown+[&hellip;]&amp;source=Denmark\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Ukraine+violinists+find+peace+in+Denmark&amp;via=TheLocalDenmark+Denmark\&#039;s+news+in+English&amp;url=https://www.thelocal.dk/20220312/ukraine-violinists-find-peace-in-denmark/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
</div>
<section class="single-article-comments">
<a href="https://www.thelocal.dk/20220312/ukraine-violinists-find-peace-in-denmark#article-comments" class="thelocal2021-btn thelocal2021-btn-transparent thelocal2021-btn-comments" data-wpel-link="internal" target="_self" rel="noopener noreferrer">SHOW COMMENTS
<i class="bi bi-arrow-right"></i>
</a>

</section>
<button class="thelocal2021-btn thelocal2021-btn-readmore">Read this article <i class="bi bi-chevron-compact-down"></i>
</button>
</div>
<div class="thelocal2021-sidebar">
<aside id="secondary" class="widget-area single-article-sidebar sticky">
<section id="related-articles-7" class="widget widget_related-articles"><div class="ra-widget-panel"><a href="https://www.thelocal.dk/20220311/denmark-extends-special-permission-to-fly-ukrainian-flag/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="681467" data-name="Denmark extends special permission to fly Ukrainian flag" data-creative="Ukraine" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="646" height="431" src="https://apiwp.thelocal.com/wp-content/uploads/2022/03/20220303-131002-L-1000x666we-646x431.jpeg" class="related-article-image-post wp-post-image" alt="Denmark extends special permission to fly Ukrainian flag" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/03/20220303-131002-L-1000x666we-646x431.jpeg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/20220303-131002-L-1000x666we-300x200.jpeg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/20220303-131002-L-1000x666we-768x512.jpeg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/20220303-131002-L-1000x666we-80x53.jpeg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/20220303-131002-L-1000x666we-110x74.jpeg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/20220303-131002-L-1000x666we-844x563.jpeg 844w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/20220303-131002-L-1000x666we.jpeg 1000w" sizes="(max-width: 646px) 100vw, 646px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.dk/tag/ukraine">UKRAINE</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.dk/20220311/denmark-extends-special-permission-to-fly-ukrainian-flag/" class="article-link-event" data-page-type="article" data-id="681467" data-name="Denmark extends special permission to fly Ukrainian flag" data-creative="Ukraine" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Denmark extends special permission to fly Ukrainian flag</a></div></div><div class="ra-widget-panel"><a href="https://www.thelocal.dk/20220310/denmarks-biggest-brewery-carlsberg-halts-production-and-sales-in-russia/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="681188" data-name="Denmark’s biggest brewery Carlsberg halts production and sales in Russia" data-creative="Business" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="643" height="431" src="https://apiwp.thelocal.com/wp-content/uploads/2022/03/20200710-103416-L-1000x670we-643x431.jpeg" class="related-article-image-post wp-post-image" alt="Denmark’s biggest brewery Carlsberg halts production and sales in Russia" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/03/20200710-103416-L-1000x670we-643x431.jpeg 643w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/20200710-103416-L-1000x670we-300x201.jpeg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/20200710-103416-L-1000x670we-80x54.jpeg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/20200710-103416-L-1000x670we-110x74.jpeg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/20200710-103416-L-1000x670we.jpeg 646w" sizes="(max-width: 643px) 100vw, 643px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.dk/tag/business">BUSINESS</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.dk/20220310/denmarks-biggest-brewery-carlsberg-halts-production-and-sales-in-russia/" class="article-link-event" data-page-type="article" data-id="681188" data-name="Denmark’s biggest brewery Carlsberg halts production and sales in Russia" data-creative="Business" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Denmark’s biggest brewery Carlsberg halts production and sales in Russia</a></div></div></section><section id="ads-7" class="widget widget_ads">
<div data-slot='/1774138/dk_mpu_5' data-width=300 data-height=250 id='dk_mpu_5' class='thelocal-ad-desktop ad-container dfp-ad mpu-5 '>
</div>


<div data-slot='/1774138/dk_mpu_5_mobile' data-width=300 data-height=250 id='dk_mpu_5_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-5-mobile '>
</div>

</section></aside>
</div>
</div>
<div class="toast-wrapper position-fixed bottom-0 p-3" style="z-index: 111; right:60px;">
<div class="toast" role="alert" aria-live="assertive" aria-atomic="true" data-bs-delay="3000">
<div class="d-flex">
<div class="toast-body fs-5 py-4">
Url copied to clipboard!
</div>
<button type="button" class="btn-close me-2 m-auto" data-bs-dismiss="toast" aria-label="Close"></button>
</div>
</div>
</div>
</div>
</div>
<footer id="colophon" class="site-footer">
<div class="container">
<div class="row">
<div class="site-info col-12 col-lg-2 col-md-3">
The Local Europe AB<br>
Vasagatan 10<br>
111 20 Stockholm<br>
Sweden </div>
<div class="col-12 col-lg-2 col-md-3"><ul id="footer-menu-one" class="menu"><li id="menu-item-675763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675763"><a href="https://www.thelocal.dk/contact/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Contact us</a></li>
<li id="menu-item-675764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675764"><a href="https://www.thelocal.dk/aboutus/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">About us</a></li>
<li id="menu-item-675765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675765"><a href="/membership-offer/?tpcc=site-footer" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Become a member</a></li>
</ul></div> <div class="col-12 col-lg-2 col-md-3"><ul id="footer-menu-two" class="menu"><li id="menu-item-675766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675766"><a href="https://www.thelocal.dk/advertise-with-us/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Advertise with us</a></li>
<li id="menu-item-675767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675767"><a href="https://jobs.thelocal.com/employers/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Post a job ad</a></li>
</ul></div> <div class="col-12 col-lg-2 col-md-3"><ul id="footer-menu-three" class="menu"><li id="menu-item-675768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675768"><a href="https://www.thelocal.dk/terms-of-use/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Terms of use</a></li>
<li id="menu-item-675769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-675769"><a href="https://www.thelocal.dk/privacy/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Privacy policy</a></li>
</ul></div>
<div class="footer-links col-12 col-lg-4 col-md-4">
<div class="footer-social-links">
<a href="https://www.facebook.com/TheLocalDenmark" target="_blank" rel="noopener noreferrer external" aria-label="facebook icon" data-wpel-link="external"><i class="bi bi-facebook"></i></a>
<a href="https://twitter.com/TheLocalDenmark" target="_blank" rel="noopener noreferrer external" aria-label="twitter icon" data-wpel-link="external"><i class="bi bi-twitter"></i></a>
<a href="https://www.linkedin.com/company/thelocaleurope/" target="_blank" rel="noopener noreferrer external" aria-label="linkedin icon" data-wpel-link="external"><i class="bi bi-linkedin"></i></a>
<a href="https://feeds.thelocal.com/rss/dk" target="_blank" rel="noopener noreferrer external" aria-label="feeds" data-wpel-link="external"><i class="bi bi-rss-fill"></i></a>
</div>
<div class="mobile-badges">
<a class="apple" href="https://itunes.apple.com/us/app/the-local/id1078564301?mt=8" target="_blank" rel="noopener noreferrer external" data-wpel-link="external">
<img src="https://www.thelocal.dk/wp-content/themes/thelocal2021/assets/images/App_Store_Badge__wht.svg" alt="App store" loading="lazy">
</a>
<a class="google" href="https://play.google.com/store/apps/details?id=com.thelocal.app" target="_blank" rel="noopener noreferrer external" data-wpel-link="external">
<img src="https://www.thelocal.dk/wp-content/themes/thelocal2021/assets/images/google-play-badge.png" alt="App store" loading="lazy">
</a>
</div>
</div>
</div>
</div>
<div class="footer-sticker-ad container">

<div data-slot='/1774138/dk_leaderboard_5' data-width=980 data-height=240 id='dk_leaderboard_5' class='thelocal-ad-desktop ad-container dfp-ad leaderboard-5 '>
</div>


<div data-slot='/1774138/dk_leaderboard_5_mobile' data-width=300 data-height=250 id='dk_leaderboard_5_mobile' class='thelocal-ad-mobile ad-container dfp-ad leaderboard-5-mobile '>
</div>

</div>
</footer>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://www.thelocal.dk/wp-content/themes/thelocal/js/navigation.js?ver=1.0.50' id='thelocal-navigation-js'></script>
<script type='text/javascript' src='https://www.thelocal.dk/wp-content/themes/thelocal/js/skip-link-focus-fix.js?ver=1.0.50' id='thelocal-skip-link-focus-fix-js'></script>
<script type='text/javascript' id='thelocal-theme-js-extra'>
/* <![CDATA[ */
var myAjax = {"ajax_url":"https:\/\/www.thelocal.dk\/wp-admin\/admin-ajax.php","ajax_nonce":"1a2b32e6cf","piano_debug":"","piano_cookie_expire":"365","is_article_page":"1","access_level":"free","paid_resources":["R2M441F","RSUPV3Z","RC6A99Z","RON5Z05","RAFMPYM","RR3UUID","RNA1V02","RJ9HIIH","RFDMWVX","RYSQDGY","R2AUQ61","RMW9HJC","RZFLRLZ","RZ662FT","RUZBZQZ","RHLZ0K1","RNWC6OC","RMV7ADX"],"infinite_loading_archive_search":"0","widget_related_article_count":"2","affiliation":"The Local DK","article_tags":["ukraine"],"exchange_rates":{"EUR":1,"USD":0.875,"CHF":0.945,"SEK":0.0946,"NOK":0.0993,"DKK":0.134}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thelocal.dk/wp-content/themes/thelocal/js/theme.js?ver=1.0.50' id='thelocal-theme-js'></script>
<script type='text/javascript' src='https://www.thelocal.dk/wp-includes/js/comment-reply.min.js?ver=5.6.2' id='comment-reply-js'></script>
<script type='text/javascript' id='zrcmnt-ajax-request-js-extra'>
/* <![CDATA[ */
var ZenoCommentsAjax = {"ajaxurl":"https:\/\/www.thelocal.dk\/wp-admin\/admin-ajax.php","nonce":"39281fce46"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thelocal.dk/wp-content/plugins/zeno-report-comments/js/ajax.js?ver=1.3.3' id='zrcmnt-ajax-request-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jqBootstrapValidation/1.3.7/jqBootstrapValidation.min.js?ver=1.0.0' id='thelocal2021-bootstrap-validation-js'></script>
<script type='text/javascript' src='https://www.thelocal.dk/wp-content/themes/thelocal2021/js/theme.js?ver=1.0.50' id='thelocal2021_theme_js-js'></script>
<script type='text/javascript' src='https://www.thelocal.dk/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>

<script data-vendor="didomi:twitter">
                !function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
                },s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
                a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
                twq('init','nyvw0');
                twq('track','PageView');
            </script>

<script data-vendor="c:linkedin">
                _linkedin_data_partner_id = "201345";
            </script>
<script data-vendor="c:linkedin">
                (function(){var s = document.getElementsByTagName("script")[0];
                var b = document.createElement("script");
                b.type = "text/javascript";b.async = true;
                b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
                s.parentNode.insertBefore(b, s);})();
            </script>
<noscript>
                <img height="1" width="1" style="display: none;" alt=""
                    src="https://dc.ads.linkedin.com/collect/?pid=201345&fmt=gif" />
            </noscript>
<script>
    // document.getElementById("article-body").style.display = 'block';
</script>

</body>
</html>
<!--[if lt IE 3]>Cache served by The Local Cache Solution - Last modified: Sun, 13 Mar 2022 17:35:03 <![endif]-->
